How can we improve the PWS service?

wind speed not updating

in the new dashboard on rapid fire mode for pws kpanethe3 in neither providence township pa the wind direction updates on time but the wind speed doesnt change until i reset the webpage. it also doesnt update on the other pws stations nearby like it use to as well. please fix this i like having real time accurte weather on my computer

5 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • sso
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    PatrickPatrick shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    4 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • sso
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • NampaModelAviatorsNampaModelAviators commented  ·   ·  Flag as inappropriate

        Still broken for our PWS. Everything else seems to update fine with Rapidfire but the wind speed does not change unless you refresh the browser. Tested on multiple browsers. IE, Safari, iOS, Chrome etc. Our station ID is KIDNAMPA18.

      • Anonymous commented  ·   ·  Flag as inappropriate

        Same here, on Windows 8.1, in current Firefox, Chrome, and Internet Express 11, the wind speed does not update without manually refreshing the page. ALSO, in Chrome only, the Dewpoint does not seem to be updating either. Right now it shows 45 degrees while the other two browsers and my Vantage console show 46 degrees.

      • nitesparknitespark commented  ·   ·  Flag as inappropriate

        Same thing at my station (kvavinto1). The PWS page windspeed does not update unless I hit the refresh button on my browser. Wind direction, Gust Speed, and temperature do update. When I click on the link directly above the Temperature, the Wind speed does update on that screen.

      Feedback and Knowledge Base